本文作者:里维斯社

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20

里维斯社 1周前 ( 04-10 16:29 ) 1459 抢沙发
摘要: WordPress 5.2 beta 2 发布了,自 beta 1 以来关闭了近 100 个 ticket。主要更新内容如下:支持 Emoji 12一个新的wp_body_open...

WordPress 5.2 beta 2 发布了,自 beta 1 以来关闭了近 100 个 ticket。

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20 WordPress WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 WordPress WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 第1张

主要更新内容如下:

  • 支持 Emoji 12

  • 一个新的wp_body_open()模板标记,允许主题和插件尽快添加内容< body>打开

  • 多余的段落 tag 将不再错误地出现在动态块内容中

  • Site Health 一些 bug 修复、调整和性能改进。

  • 崩溃保护不再中断插件编辑

  • 自定义错误处理程序现在正确加载

 

最低PHP版本更新

从WordPress 5.2  beta 2开始,WordPress所需的最低PHP版本是5.6.20。如果您运行的是旧版本的PHP,我们强烈建议您在WordPress 5.2正式发布之前立即更新它。

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20 WordPress WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 WordPress WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 第2张

5.2 正式版本预计本月底发布,详情查看发布公告


文章投稿或转载声明:

来源:里维斯社版权归原作者所有,转载请保留出处。本站文章发布于 1周前 ( 04-10 16:29 )
温馨提示:文章内容系作者个人观点,不代表我爱技术网对其观点赞同或支持。

赞(0

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

发表评论

快捷回复:

评论列表 (暂无评论,1459人围观)参与讨论

还没有评论,来说两句吧...